Chitchats Label Generation Down

Incident Report for Whatnot

Resolved

Issues with label generation are now resolved. Thank you for your patience, and we apologize for the inconvenience.
Posted Jun 01, 2026 - 10:53 PDT

Investigating

One of our third-party providers is experiencing issues and some operations might not work. Please try again soon.
Posted Jun 01, 2026 - 10:09 PDT
This incident affected: Ship.