[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

The incident was fully resolved.
Posted Feb 05, 2025 - 12:31 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 05, 2025 - 05:43 PST

Monitoring

The problem was mitigated, and we're monitoring the system.
Posted Feb 05, 2025 - 05:43 PST

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Feb 05, 2025 - 05:18 PST
This incident affected: Load feed and Join a Live Show.