[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

We’ve investigated the reported issues and have confirmed that they did not impact Whatnot services or features. Thank you for your patience!
Posted Sep 10, 2025 - 03:15 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Sep 10, 2025 - 02:56 PDT