Shipping label generation

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted 3 months ago. Jan 11, 2025 - 22:40 PST

Monitoring

Shippo service has stabilized and we are monitoring.
Posted 3 months ago. Jan 11, 2025 - 22:36 PST

Investigating

Our ability to generate shipping labels has been degraded by an outage at our shipping vendor, Shippo. Our Mondial Relay and Sendcloud integrations remain unaffected. We are coordinating with Shippo on recovery steps.
Posted 3 months ago. Jan 11, 2025 - 22:11 PST
This incident affected: Ship.