[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

We have resolved the issue impacting the ability to access or load the Whatnot app. Thank you for your patience!
Posted Jul 24, 2025 - 06:21 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Jul 24, 2025 - 05:01 PDT
This incident affected: Register, Log in, Create Live Shows and Products, Load feed, Join a Live Show, Purchase, Sell, and Ship.