[Investigating] Multiple Services

Incident Report for Whatnot

Investigating

We are aware of an issue affecting Whatnot users in the Midwest. Our team is working to resolve the issue quickly.
Posted Jun 22, 2026 - 07:04 PDT