[Investigating] Investigating reports of devices no longer properly focusing when running live streams

Incident Report for Whatnot

Resolved

Issue identified and fixed, If you continue to see issues restarting stream may help.
Posted Feb 21, 2025 - 10:04 PST

Update

Investigating reports of devices no longer properly focusing when running live streams
Posted Feb 21, 2025 - 09:24 PST

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Feb 21, 2025 - 09:03 PST
This incident affected: Sell.