We are investigating issues rendering the Shipments Page in Seller Hub

Incident Report for Whatnot

Resolved

The issue affecting shipping adjustment querying has been resolved, the shipments page should be working again.
Posted Aug 07, 2026 - 12:28 PDT

Investigating

We are currently investigating this issue.
Posted Aug 07, 2026 - 11:36 PDT
This incident affected: Ship.