[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 11:57 PDT

Identified

We are still seeing issues and continuing to investigate
Posted Apr 17, 2025 - 09:07 PDT

Monitoring

Things seem stable and continuing to monitor.
Posted Apr 17, 2025 - 08:08 PDT

Update

We are seeing some degraded performance across the site and are currently investigating the issue.
Posted Apr 17, 2025 - 06:53 PDT

Update

We are continuing to investigate this issue.
Posted Apr 17, 2025 - 04:52 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Apr 17, 2025 - 04:38 PDT
This incident affected: Purchase and Sell.