For You Feed recommendations degraded

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 13:50 PDT

Identified

We are currently investigating an incident involving our recommendations systems that power the For You Feed. Users may see less relevant recommendations in their For You Feed while the incident is ongoing. Our team has identified a cause for the issue and are working on a fix now.
Posted Aug 13, 2025 - 10:59 PDT