[Investigating] Post Purchase Actions Issue

Incident Report for Whatnot

Resolved

Label generation functionality has been restored
Posted Sep 03, 2025 - 14:13 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 03, 2025 - 13:09 PDT

Investigating

We are aware of an issue impacting some sellers' ability to fulfill orders. Our team is working quickly to resolve the issue.

Affected couriers are:
* UPS
* USPS
* Royal Mail
* DPD UK
* La Poste/Colissimo
* Deutsche Post
* Australia Post
Posted Sep 03, 2025 - 12:42 PDT
This incident affected: Ship.