Chitchats Label Generation Severely Degraded

Incident Report for Whatnot

Resolved

3rd Chitchats 3rd party partner incident is resolved
Posted Aug 24, 2026 - 12:11 PDT

Investigating

Chitchats Label generation is currently degraded, investigation is underway.
Posted Aug 24, 2026 - 10:12 PDT
This incident affected: Ship.