Shipments page crashing for some users

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jul 20, 2025 - 12:01 PDT

Identified

We discovered a bug that causes the Shipments page in Seller Hub to crash when a query is entered into the search box. The fix has been identified.
Posted Jul 20, 2025 - 11:01 PDT
This incident affected: Ship.