Errors creating breaks and surprise sets

Incident Report for Whatnot

Resolved

This has been resolved. Breaks and surprise sets are creating normally again. Sellers who saw errors earlier can retry without issue.
Posted Sep 14, 2026 - 16:33 PDT

Identified

Some sellers are seeing an error when creating a break or surprise set. Retrying generally succeeds. We've identified the cause and a fix is rolling out. Bidding, checkout, and live shows are not affected.
Posted Sep 14, 2026 - 15:29 PDT
This incident affected: Create Live Shows and Products.