[Investigating] Issues with tipping for non-US sellers.
Incident Report for Whatnot
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 13:28 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 14:22 PST
Investigating
We are currently experiencing errors in tipping for non US users
Posted Nov 14, 2024 - 14:09 PST
This incident affects: Purchase.