Raids are currently unavailable

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 09:41 PDT

Identified

Raids aren’t working as expected. Sellers can continue running and ending shows. We’re investigating and will share an update when raids are available again.
Posted Aug 25, 2026 - 19:45 PDT