Upstream provider outage affecting service availability

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 19:27 PDT

Update

All components operational, we are still monitoring the results of Cloudflare's fix.
Posted Apr 14, 2026 - 12:10 PDT

Monitoring

A fix has been implemented by Cloudflare at 13:28 UTC and we are closely monitoring the results.
Posted Apr 14, 2026 - 07:51 PDT

Identified

We are currently experiencing an outage related to Cloudflare. Some users may be unable to access the service or may see intermittent errors. We are actively investigating the issue and working to mitigate impact. We will provide another update as soon as we have more information.
Posted Apr 14, 2026 - 05:56 PDT
This incident affected: Register, Log in, Create Live Shows and Products, Load feed, Join a Live Show, Purchase, Sell, and Ship.