Issue loading feeds on iOS

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 05:42 PDT

Investigating

We are aware of an issue with loading feeds on iOS
Posted Jul 10, 2025 - 04:36 PDT
This incident affected: Load feed.