[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

Known impact of issue was livestream started notifications were not getting sent in a timely manner. We have now fully resolved this issue. Thank you for your patience!
Posted Dec 10, 2025 - 08:38 PST

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Dec 10, 2025 - 04:50 PST
This incident affected: Join a Live Show.