Elevated payment failures

Incident Report for Whatnot

Resolved

The issue with Mastercard payments has been resolved
Posted Mar 09, 2025 - 04:23 PDT

Update

We were informed by our provider that Mastercard payments are affected, they are working to resolve the issue.
Posted Mar 09, 2025 - 00:32 PST

Update

We can see an increased number of failed payment attempts, we're monitoring the issue.
Posted Mar 08, 2025 - 23:53 PST

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Mar 08, 2025 - 23:24 PST
This incident affected: Purchase.