[Investigating] Post Purchase Actions Issue

Incident Report for Whatnot

Resolved

The incident has been resolved. All SCAN form generation should be fully operational.
Posted Sep 17, 2025 - 22:22 PDT

Identified

Our USPS label provider is having troubles generating SCAN Sheets/Manifests for USPS. We're aware of the situation and working with them on resolution.
Posted Sep 17, 2025 - 14:42 PDT
This incident affected: Ship.