[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

An issue in a third party service caused that we needed to disable ads for about 25 minutes at ~20:20 PST. About 20:50 PST ads were re-enabled, the issue has been resolved.
Posted Jul 15, 2025 - 00:38 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Jul 14, 2025 - 20:02 PDT