[Identified] Intermittent Issues with PayPal Payouts

Incident Report for Whatnot

Resolved

This incident has been resolved. For more details, see https://www.paypal-status.com/history/eventdetails/87407.
Posted Apr 08, 2025 - 14:42 PDT

Identified

We are aware of an issue impacting the ability to request payouts through PayPal. Our team is working quickly to resolve the issue.
Posted Apr 08, 2025 - 14:14 PDT