Adding PayPal and Venmo payment methods is broken for some Android 15 users in the US

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 15:53 PDT

Identified

US users on Android 15 with Whatnot app version 25.33.0 and navigation bar enabled (not gestures) are not able to add PayPal and Venmo payment methods. We're working on a fix.
Posted Aug 21, 2025 - 02:59 PDT
This incident affected: Purchase.