Anytime auctions degraded

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 17:17 PST

Investigating

We're aware of reports that some anytime auctions are failing to complete - team is actively investigating this issue
Posted Jan 16, 2025 - 10:44 PST
This incident affected: Purchase.