Royal Mail labels might not scan at the Post Office

Incident Report for Whatnot

Resolved

Royal Mail labels should be accepted at all branches.
Posted Aug 07, 2025 - 10:25 PDT

Monitoring

Carrier has informed us that the issue has been resolved. All Post Office branches will begin accepting Royal Mail labels as normal starting on Aug 5th.
Posted Aug 04, 2025 - 15:33 PDT

Identified

We’ve spoken with Royal Mail and branches have been advised to skip the error, print the label and accept the items. Both Collect+ parcel shops and lockers are able to print and accept all items.
Posted Aug 03, 2025 - 16:00 PDT

Investigating

We are currently investigating this issue.
Posted Aug 02, 2025 - 08:05 PDT
This incident affected: Ship.