[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 06:55 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 09, 2026 - 06:19 PDT

Monitoring

There was an issue impacting multiple services and features across Whatnot. Inventory, auctions, purchasing, and sales were impacted.
Posted Apr 09, 2026 - 06:18 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Apr 09, 2026 - 05:59 PDT
This incident affected: Create Live Shows and Products, Purchase, and Sell.