[Investigate] Purchasing Issue

Incident Report for Whatnot

Resolved

We have resolved the issue impacting auctions. Thank you for your patience!
Posted Dec 07, 2024 - 12:45 PST

Monitoring

Sellers are able to run auctions as expected. The team is continuing to monitor.
Posted Dec 06, 2024 - 20:29 PST

Identified

We are aware of an issue impacting some users' ability to start or bid on auctions.

Sellers that currently have a stuck auction should exit and rejoin the show.

Our team is working quickly to resolve the issue.
Posted Dec 06, 2024 - 17:07 PST

Investigating

We are aware of an issue impacting some users' ability to start or bid on auctions. Our team is working quickly to resolve the issue.
Posted Dec 06, 2024 - 16:43 PST
This incident affected: Purchase.