Payment processor network outage (PayPal & Venmo) - payments and payouts (PayPal only) may fail

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 07:13 PDT

Investigating

We're investigating and awaiting communication from the provider.
Posted Aug 01, 2025 - 05:46 PDT
This incident affected: Purchase.