[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

We have verified the issue with our service provider.
Posted Nov 24, 2025 - 16:16 PST

Monitoring

We're monitoring the situation as the system is back to stable.
Posted Nov 24, 2025 - 13:46 PST

Investigating

Between 21:08 - 21:22 UTC we observed networking issues with one of our service providers. We have since recovered and are working with our provider to confirm the outage and recovery.
Posted Nov 24, 2025 - 13:20 PST
This incident affected: Register, Log in, Create Live Shows and Products, Load feed, Join a Live Show, Purchase, Sell, and Ship.