Canada Post Maintenance Impacting Label Generation for Canadian Sellers

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jul 06, 2025 - 14:25 PDT

Update

Issue has been fixed by our label provider
Posted Jul 06, 2025 - 14:25 PDT

Identified

Canada Post is undergoing maintenance July 2 starting at 12PM ET until further notice. You may be unable to generate labels during this time, so BYOL will be temporarily available for Canadian sellers. Please check your email for more details.
Posted Jul 02, 2025 - 12:17 PDT
This incident affected: Ship.