Chitchats is experiencing label generation errors

Incident Report for Whatnot

Resolved

The 3rd party vendor used for chitchats label generation has resolved the issue, label generation for CA, specifically chitchats, is working once again.
Posted Aug 10, 2026 - 17:28 PDT

Investigating

Label generation may be temporarily unavailable for sellers in CA, we're actively looking into the issue.
Posted Aug 10, 2026 - 16:30 PDT
This incident affected: Ship.