ChitChats is experiencing label generation error

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:02 PDT

Investigating

ChitChats is experiencing issue and some operations might not work. Please try again soon.
Posted Aug 05, 2026 - 11:07 PDT
This incident affected: Ship.