whatnot.com web outage

Incident Report for Whatnot

Resolved

We've identified and addressed the underlying issue, web is now fully functional and accessible to all users.
Posted Jul 07, 2026 - 23:11 PDT

Identified

We've identified an issue affecting whatnot.com that is preventing some users from loading or accessing the site. This issue is isolated to web — the Whatnot app on iOS and Android is unaffected, and sellers can resume their livestream from the app in the meantime. Our team is actively working on a resolution and we'll post updates here as they become available.
Posted Jul 07, 2026 - 20:49 PDT