Multiple Services - monitoring

Incident Report for Whatnot

Resolved

We have resolved the issue impacting multiple services and features across Whatnot. Thank you for your patience!
Posted May 12, 2026 - 07:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 06:49 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted May 12, 2026 - 06:28 PDT
This incident affected: Register, Log in, Create Live Shows and Products, Load feed, Join a Live Show, Purchase, Sell, and Ship.