Canada Post label generation outage

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 19:50 PDT

Investigating

Canadian ellers are unable to generate CA Post labels. This is a carrier-side issue, and they are actively investigating it.
Posted Aug 31, 2026 - 19:43 PDT
This incident affected: Ship.