[Investigating] La Poste label generation not working

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 03:42 PDT

Investigating

We are aware of an issue impacting some sellers' ability to fulfill orders. Our team is working quickly to resolve the issue.

La Poste rencontre actuellement des problèmes pour générer les étiquettes d’expédition.
Posted Aug 18, 2025 - 15:31 PDT
This incident affected: Ship.