Shipping label generation - partial outage

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 15:19 PST

Monitoring

Our ability to generate shipping labels has stabilized. We are actively monitoring the situation. Our Mondial Relay and Sendcloud integrations remain unaffected. We are coordinating with Shippo on recovery steps.
Posted Feb 05, 2025 - 15:11 PST

Identified

Our ability to generate shipping labels has been degraded by an outage at our shipping vendor, Shippo. Our Mondial Relay and Sendcloud integrations remain unaffected. We are coordinating with Shippo on recovery steps.
Posted Feb 05, 2025 - 14:58 PST
This incident affected: Ship.