Royal Mail labels cannot be created for Northern Ireland shipments

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jul 22, 2025 - 18:16 PDT

Identified

Royal Mail labels are failing to generate for Northern-Ireland shipments, resulting in sellers seeing the error “Customs Declaration Category Code is required for Northern Ireland shipments.” The issue has been identified, and our third-party label provider Shippo is working on a fix.
Posted Jul 22, 2025 - 15:01 PDT
This incident affected: Ship.