Orders using PayPal

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted May 20, 2025 - 00:41 PDT

Update

We have seen PayPal, Venmo payments recover.
Posted May 19, 2025 - 18:26 PDT

Monitoring

Errors have recovered, and orders are succeeding now. We are continuing to monitor the issue.
Posted May 19, 2025 - 17:46 PDT

Update

Errors have recovered, and orders are succeeding now.
Posted May 19, 2025 - 17:45 PDT

Update

We are continuing to investigate this issue.
Posted May 19, 2025 - 17:32 PDT

Update

We're observing elevated order failure for users using PayPal. Our team is working quickly to resolve the issue.
Posted May 19, 2025 - 17:30 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted May 19, 2025 - 17:12 PDT
This incident affected: Purchase.