[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jan 10, 2025 - 10:48 PST

Monitoring

Shippo service has stabilized and we are monitoring.
Posted Jan 07, 2025 - 15:45 PST

Update

Our ability to generate shipping labels has been degraded by an outage at our shipping vendor, Shippo. Our Mondial Relay, PostNL, Austrian Post, and DHL integrations remain unaffected. We are coordinating with Shippo on recovery steps.
Posted Jan 07, 2025 - 14:18 PST

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Jan 07, 2025 - 14:11 PST
This incident affected: Ship.