Missing shipment tracking updates originating from Germany, Austria, and the Netherlands

Incident Report for Whatnot

Resolved

We have worked with our provider to resolve the issue.
Posted Jan 08, 2025 - 14:56 PST

Identified

We have identified an issue with missing shipment tracking updates for shipments originating in Germany via DHL, Austria via PostAT, and the Netherlands via PostNL. These missing updates may affect some sellers' ability to request payouts.

We are working with our provider to resolve the issue.
Posted Dec 30, 2024 - 11:43 PST
This incident affected: Sell and Ship.