Canada Post Maintenance Impacting Label Generation for Canadian Sellers

Incident Report for Whatnot

Resolved

The maintenance window is complete. Label generation functionality for Canadian sellers should be fully operational.
Posted Jul 02, 2025 - 04:09 PDT

Identified

Canada Post is undergoing maintenance June 30 at 6PM ET to July 2 at 7AM ET. You may be unable to generate labels during this time, so BYOL will be temporarily available for Canadian sellers. Please check your email for more details.
Posted Jun 30, 2025 - 15:01 PDT
This incident affected: Ship.