Some customers in the U.S. who choose to pay with Venmo may be experiencing higher than normal failures.

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 19:33 PST

Update

We are continuing to investigate this issue.
Posted Dec 03, 2025 - 17:25 PST

Investigating

We are seeing increases in failure rates for Venmo payments in the U.S. - we have been notified by our payments service provider of the issue and are awaiting updates from them on recovery. https://www.paypal-status.com/history/eventdetails/94878
Posted Dec 03, 2025 - 17:24 PST
This incident affected: Purchase.