[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 10:34 PDT

Identified

We are aware of an issue affecting users logging in using their Facebook account. Our team is working on resolving the issue and restoring Facebook login.
Posted Jun 18, 2025 - 11:42 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Jun 18, 2025 - 01:51 PDT
This incident affected: Log in.