[Monitoring] Join a Live Show Issue

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted May 21, 2025 - 19:35 PDT

Monitoring

We are aware of a previous issue impacting some users' ability to join or participate in live shows between 23:32–23:33 UTC / 16:32–16:33 PST / 19:32–19:33 EST. Our team is working quickly to get to the root cause.
Posted May 21, 2025 - 17:11 PDT
This incident affected: Join a Live Show.