[Investigating] Multiple Services

Incident Report for Whatnot

Resolved

We have resolved the issue impacting multiple services and features across Whatnot. Thank you for your patience!
Posted Aug 21, 2025 - 13:00 PDT

Update

Recovery is continuing, most of our systems are nominal.

We are continuing to monitor recovery.
Posted Aug 21, 2025 - 12:44 PDT

Update

A third party service provider's service has degraded. They have made changes, and we are seeing recovery.

We will continue to monitor and update status
Posted Aug 21, 2025 - 12:16 PDT

Investigating

We are aware of an issue impacting multiple services and features across Whatnot. Our team is working quickly to resolve the issue.
Posted Aug 21, 2025 - 10:32 PDT