[Identified] Partial outage for generating Canada Post shipping labels

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Jan 11, 2026 - 12:29 PST

Identified

Some users are experiencing issues with generating Canada Post shipping labels. We have escalated the issue to our third-party vendor and are awaiting a response.
Posted Jan 11, 2026 - 09:30 PST
This incident affected: Ship.