[Identified] DE, AT, NL shipping labels not generating

Incident Report for Whatnot

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 19:16 PDT

Identified

Our European shipping provider Sendcloud is carrying out scheduled maintenance on 27 August from 11:30 PM CET to 3:30 AM CET. During this time, you may be unable to create labels.
Posted Aug 27, 2025 - 13:29 PDT
This incident affected: Ship.