Whatnot services are currently down due to Cloudflare issues.

Incident Report for Whatnot

Resolved

We have resolved the issue impacting multiple services and features across Whatnot. Thank you for your patience!
Posted Dec 05, 2025 - 02:05 PST

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 01:03 PST

Investigating

We are aware of an issue with Cloudflare that's causing Whatnot to be unavailable. Our team is working on getting the platform back up as soon as possible.
Posted Dec 05, 2025 - 00:56 PST
This incident affected: Register, Log in, Create Live Shows and Products, Load feed, Join a Live Show, Purchase, Sell, and Ship.